March 31st, 2014
116 Comments
RELEASE for S3 Mini
CyanogenMod 11.0

New release (20140331) of CM11.0 for S3 Mini is available!

For flashing KitKat, we recommend you to install our TWRP recovery (available on Download page)!

If you want to say thanks by donating us using PayPal, feel free 😉

Do full backup before installation and wipe data/cache (factory reset) after installation (only from stock ROM).

If you’re updating from older CM10.1/10.2/11.0 version or migrating from Oliver’s CM, you don’t have to perform a wipe!

You can get it on our DOWNLOAD page.

Changelog:

  • CM sources update
  • OTG beta is here – more info soon (do not try to use it for now without info from us – you might broke your phone!)
  • removing not existing overlay
  • fixed buttons on devices which had problem with them
  • readded hotplug/abbysplug/pegasusq schedulers
  • Odin package update

Features

  • 2D/3D HW Acceleration
  • audio (both speakers/headphones/microphone)
  • GPS and A-GPS – fast fix getting
  • Glonass navigation
  • compass
  • sensors
  • Wi-fi
  • Bluetooth 4.0 with LE support A2DP
  • all native tethers (Wifi/BT/USB)
  • Google Play
  • CM11 functionallity
  • CPU sleep mode
  • MTP
  • ADB
  • no tearing
  • tripple buffering
  • YouTube HQ
  • Wifi direct
  • 3.0.101 kernel
  • external storage
  • native 64GB+ sdcard support (exFAT)
  • camera
  • video playing
  • SELinux (temporary disabled)
  • BLN (backlight notifications) support
  • offline charging
  • auto EFS backup
  • New BT/GPS/offline charging/sensors drivers – no longer buggy Samsung’s ones!
  • built using Linaro toolchain
  • no 1GHz bug
  • USB OTG support (WIP)
  • also flashable via Odin

Issues

  • none

I’d be glad, if you shared links to our download page, instead of direct links to download.
Also would be great, if you wouldn’t create the mirrors 😉
Thanks.

If you want to say thanks by donating us using PayPal, feel free 😉

If somehow you’ll find a bug, use our bugtracker if you want to report it.

116 Responses
  • martin says:

    On saturday I installed the new version of twrp and it went well and the phone reboot excellent
    today I restarted the phone on recovery to flashed a zip and it get stucked on the “samsung galaxy s3 mini” screen and do nothing else
    what do i have to do?

  • Ludovic BELET says:

    When for a Carbon release please ?

  • Eqal says:

    Problem z GPS – strasznie muli zanim złapie sygnał – 2-3 min potrafi szukać. Sprawdzałem na najnowszej AM Polska wersja próbna.
    Do tej pory GPS chwytał po parunastu sekundach.

  • Gustavo says:

    EXIF data on the photos still appear with incorrect date (31/12/69) http://goo.gl/32vBsW
    Is there any way to fix this?

  • elkhamshy says:

    thankss maclaw and your team. .. .

  • soydmr says:

    What about other ROMs like Carbon?

  • pabloski says:

    when are you releasing new update of CarbonRom?? thanks

  • xxx says:

    fixed buttons on devices which had problem with them?

    Where is the problem?

  • bilboquet says:

    I am a part of few users getting the problem of ‘not working button at all’…. And it still does not work… dalvik/cache wipe done…. please HELP !

  • queo says:

    Dear Novafusion team members!

    First I’d like to say a big thank you for your hard work. Your ROMs are great, but there’s one big error which is really annoying: it’s the clock freeze. Could you please tell me and all the others whether you’re working on this issue and could you please mark it as an ISSUE when you create the release notes for a new ROM?

    Many thanks, best regards
    queo
    (using the latest ROM and always wiping app/dalvik cache)

    • Murillo Mello says:

      +1

      • Mark says:

        Murillo, there are two clocks in the package, if you download from play store an app called root app delete, you can remove one clock and it will fix it!

        this is how I sorted mine out

        • Alex says:

          Hey Mark,

          I wipe everything, install this new release and this morning I found a message in my phone that I’ve missed 2 alarms.

          Could you please detail a bit more of what you did?

          I found 2 clock packages in my phone:

          “com.cyanogenmod.lockclock” and “com.android.deskclock”

          Which one did you disabled to make it work? Or Am I totally lost here?

          Thanks.

    • Eversceptic says:

      +1

  • panderawan says:

    As an other user on the XDA forum, i use ART, and this release makes all apps crash upon phone boot. I did a dalvik/cache wipe, and installed as usual. Can you help me please?

  • MarQus says:

    Processcom.android.systemui was unfortunately terminated
    o.O

  • Emanuele says:

    Offline charging stop at 98%. When battery is at about 30% level go down to about 20% very fastly, then stop decreasing for a while. Already tried to recalibrate. However great work, thank you!

    • Lexihel says:

      Sadly I reported this a few weeks back in the forums. I was called an “irresponsible” and “newbie” user that had to “take care of what I’m installing”. Still today I made a totally clean install, wiped everything, changed battery, changed charger, fixed permissions, turned my mother upside down and adopted a butterfly, but battery keeps getting stuck at 92~94% even after 5 hours connected, no apps, no sync, just phone. It starts to go down terribly fast and shuts down at about 15%, when you plug the charger in: Battery is drained to 0.

      This is the last time I tried, before this, I went back to stock, made a complete and terribly newby and irresponsible use of my phone and battery charged fully to 100%. So, there’s something with this ROM or Kernel, something somewhere, that’s wrong. But well, I’m just an irresponsible newbie.

      • brazz says:

        Are you sure that is was not the 1GHz bug? Also check the health of your battery, you can find those on the playstore. I have been using CM11 since the very beginning and i never had issues at all. Not eventhe clock freeze or irrespondable buttons.

  • @lt.core says:

    Hiii Maclaw n Friends… Request:Boot Logo “Powered by Android” for S3 Mini… Please… Good luck n thx’s… 🙂

    http://m.digitaltrends.com/mobile/google-requires-powered-by-android-branding/#!B62Al

  • Logistik says:

    Pac man please.. .. Halo, we are waiting impatiently

  • yasin says:

    bros ART is not working on new release(31.03.2014) there is no bug on dalvik but ART has problems:(

  • Engel says:

    Carbon rom please

  • indir says:

    clock freeze ?

  • indir says:

    and i Waiting carbor.. 🙂

  • kalko says:

    CyanogenMod 11 for Ace II, please.

  • Allan says:

    Again, Thanks! 😀

  • bogdan says:

    hy, what about samsung ace 2? will be continued?

  • My S3 Mini was stolen 2 months ago. Now I can buy a new one, so I ask you: Do you recommend to buy a S3 Mini or another phone?

    • Faiz says:

      Lol, better u pick a better phone than this, coz, s3 mini getting old when it reach limit to made custom rom…. suggest u nexus the pure android….

    • Allan Hundeboll says:

      Have you tried to track it with google device manager or samsungs tool?

  • ChoKuReI says:

    +1 !

    =)

  • Slage says:

    Touch buttons still doesn’t work 🙁

  • Neonoia says:

    HEy Maclaw!

    Can you please release an update of CM 11 for Ace 2

  • Victor says:

    I have a problem with the bluetooth, when I connect the handsfree no sound notifications, the phone only vibrates

  • pera says:

    ima ovde neki srbin?

  • Faiz says:

    why iphone galaxy s3mini?

  • jamersson says:

    Updates galaxy s advance will come when?

  • FrankBR says:

    How can i install the twrp2.7 for odin? I downloaded the odin version but it is in zip, i unzip and i found an .img file. Odin dont accepts none. So?

  • biohazardand says:

    the ROM is working good in my s3 mini but i cannot see live streaming un youtube , justintv , tiwtch

  • MarkZ says:

    Hey guys, I updated to this version today and now I have a few major issues:
    1)My home button doesn’t work anymore. Strangely enough, using ADW Launcher, I can define double-tap as “open app switcher”, which does work. The basic function just doesn’t.
    2)The quick settings panel is inaccessible.
    3)After a reboot I have to lock my screen and unlock it again, else I cannot enter my PIN.
    4)No notifications! My phone vibrates when I get messages, but the notification center stays empty.
    5)All my sounds got reset / emptied. I have to set them all again.

    Possibly there are more, but those are the ones I’ve found already. Please fix those fast, as they are serious!

  • denny says:

    can you put 720p resolution of the video ?

  • Baris says:

    My phone keeps crashing. What do I do? Help!

  • Alejandro says:

    Hola, Tengo problemas con la aplicacion “TV Directo Online”, ya que a la hora de abrir algun canal me tira cierre forzoso, Gracias por su empeño

  • Giovanni says:

    Help me! Camera doesn’t work… when i open it says the camera app is stopped D:

  • Mattia says:

    thanks for the great work tou do.
    I have a problem with the lastest version installed (Cyanogenmod 11 20140331). When i swipe from the camera to the gallery the picture are blurry but but if I open pictures from the gallery, without passing by the camera, the pictures are ok. Only happens to me? someone knows how to fix the bug? sorry for my bad english… thanks for the answers!

  • alex vour says:

    please maclaw fix the capacitive buttons that still don’t work, it’s really really important for some users… i believe many of us would donate if you fixed this issue.

  • James says:

    Ok am I the only, who gets time freeze??? My alarm wont work because of that 😀

  • Eqal says:

    What the hell??!!
    In this compilation system drain my battery extra fast…today i charge it 2 times!!
    Earlier i put my cell to charger after 2 days….and auto restarts without reason from 28.03.2014 until last update o_O.
    Other problem – very low finding GPS signal, it take 3-5min, earlier 20-30 sek max!
    I install like usually – install by TWRP, clean cache and dalvik, restart…
    I’m back to 26.03.2014 its the last, not problematic compilation for me.

    M&M please fix this problems, because something goes wrong. Don’t think about me wrong, u r do best job, but latest 3 compilations are crap :(.

  • Hira says:

    After I flashed my phone to CyanogenMod 11.0
    my phone keeps restarting, it starts to Samsung logo stays there for 3-5 seconds and then restart again. When the phone can load and i run app restart too.. my battery indicator still 75%. I’ve tried many things like flashing it again with Odin to samsung firware and clearing cache but the problem not solve. Can someone help me .?
    sometimes my battery indicator seen 0% but when me charged it battery indicator 58% ..

  • DAv7 says:

    I’ve found a partial fix for the clock freeze issue.
    So, tha freeze happens randomly, but only, when the phone is in deep sleeping mode, and thats the key.
    Im using my phone as an alarm clock, so it’s important to me.
    I’ve found an app called RedEye. Basically, you can set waking states for an event(Like you can keep your phone “awake”, while it’s connected to a charger, or you can disable the “awake” when its’ battery is low). I’ve tried it out, and works.
    I just only set keep the phone awake, while it’s charging. I’m always charge my phone at night, so it’s okay for me.

    There is the app: http://goo.gl/L2wN88

    • Kenneth says:

      Yeah i tried this aswell. Have been using RedEye for a month now and it has fixed my alarm problems 🙂

      • Bipsen says:

        Will it still work if I disable the notification through App info?

        • DAv7 says:

          I think thats what makes this app running in the background all time. If you turn it off it will may not work. Try it out and make a quick comment with the result 🙂
          As i read from the newest Carbon’s posts, it seems that in the new version theres no problem with the clock. I’ll try it out tonight, and report it tomorrow morning 🙂

  • Guilherme Oliveira says:

    How do I disable ligths lib Cm11 without using the app bln Control

  • Alan says:

    Hey! I have an issue. Phone heats up after 10 minutes of using it. 3G is on, so is Wifi. Is there a fix for that or is it a regular issue in this rom? Thank you.

  • Guillermo says:

    Hello Maclaw and friends

    First of all, Congratulation for your works

    I have a Samsung smartphone GT-I8190L, I installed the KIT KAT version 4.4.2 with CyanogenMod 11.0 but wifi Direct and screen cast application doesn’t work, in the beginning I had installed the version 4.3 with CyanogedMod 10.2 in this option wifi direct works well but screen cast doesn’t exist.

    At this time, I have a KIT KAT version Installed but regarding to WIFI Direct and screen cast incidents. Do you thinks that is a problem from specs of Samsung smartphone or I need to configure something in the smartphone.

    Thanks in advanced for your reply

  • Ozzy says:

    Clock Freeze with this Update. Hasn’t been for a long time until now.

  • [email protected] says:

    This compilation went from crap to nightmare, batt drain at incredible fast rate, constant reboots, booting at safe mode, hey even my battery it’s screwed, because the phone got overheated and the battery inflate but I still love you guys!

    • JustinoMora says:

      Exactly. Some say problems come form CN.

      My phone is usless if not connected to the electricity.

      If I unplug, phone shuts down and start looping at reboot.

      Even going back to 20140328 did not solve issue.

      Looks like the 20140331 has son problems at sensing charging.

      Let see what comes next. I am getting ready to to a Factory Reset to see if my problems got away.

  • dongiello says:

    Hey guys, I’m experiencing a partial wakelock with this release, “StartingAlertService”, keeps the phone awake 100%. Anyone else experiencing this? Apparently, it’s calendar related, but I never had this problem before with any release.

    Appreciate the help…

  • hanalover says:

    I’m having intermittent issues with online charging which was much better with the pre-NovaFusion releases. Anybody else? In addition, the additional pages of the GoogleNow launcher keep disappearing after a reboot and appear again after the next. Last but not least: Are you planning to go back to a daily release cycle?

    Other than that: Excellent work! Keep it up!

  • john says:

    Hi guys, im hoping someone can help me, i have been using cm11 for quite a while now on my s3 mini, I cannot find away to change my mobile internet back to Virgin uk, It shows my network as t-mobile!! Ive searched everywere, couldnt find a working modem zip or any help to fix this for cm11 4.4.2 (kitkat). I have to create a new apn for virgin uk, every now and again, even still, my internet is no were near as good as when on jb 4.1.2. Also i have to use xblast mod to hide the T-mobile on the pulldown box and settings panel icon :(. As much as i like cm11 i might have to revert back to jb 4.1.2 :((

  • A. P. says:

    Random shutdowns still occur, made me late for work today (no alarm).

    • J.B says:

      I had the same issue of forced shutdowns all time even after reverting back to the previous build, so I backed up my apps in twrp and i did a fresh install of cm and gapps and then once both installed I did a factory reset and then installed my backed up apps I created in twrp, in 2 days i have had no shutdowns at all.

  • Luis Bello says:

    Hello, only some issues: twitch app, doesnt work..
    Sometimes, sounds on notifications doesnt sound..
    i turn off my cellphone on options, but doesnt turn off, just reboot again and again

  • I got a problem here man… all the fuctions are working, but the buttons that are on the left and on the right side of the home button aren’t :/ what can I do to fix that?

  • Leave a Reply